Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6250 closed defect (bug) (no action required)

Last new message from same user marked read

Reported by: mechter's profile mechter Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.1
Component: Messages Keywords:
Cc:

Description

When Alice sends Bob multiple messages (separately, not part of the same conversation), the last message is marked already read for Bob even though Bob has never read it.

Change History (1)

#1 @mechter
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Caused by automatic redirection to conversation after relogging. Not a bug.

Last edited 9 years ago by mechter (previous) (diff)
Note: See TracTickets for help on using tickets.