Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6194 closed defect (bug) (no action required)

BuddyPress administration not working

Reported by: darthleggers Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Cc:

Description

Hi there! We've installed BuddyPress as a way to network our staff members at the Michigan State University Writing Center (writing.msu.edu) through a staff-only site with resources and forums (staff.writing.msu.edu).

For the past couple of weeks, users have had difficulty logging in to our BuddyPress site. As site administrator, I haven't been able to manually add users or even update the BuddyPress plugin -- when I try to reach the dashboard, all that I get is a white screen. I'm not able to edit anything at all.

Change History (4)

#1 @johnjamesjacoby
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi back! Sorry to hear you're having this kind of trouble. Based on the information you've provided, it's difficult to assess whether this is a problem with BuddyPress, or some other piece of code that happens to be installed in your site that's also running BuddyPress.

You have a few options to narrow this down:

  • Switch back to a WordPress default theme (like Twenty Twelve) and check if that fixes things.
  • Systematically deactivate one plugin at a time, and check which one might be interfering.
  • Disable any caching plugins to eliminate invisible and difficult to detect polluted cache values.
  • Check the error logs for the server your installation is running on, and look for PHP fatal errors, out of memory errors, etc…

Once we can narrow down the cause, we can help work towards a solution, if it turns out something in BuddyPress is the culprit. Does that make sense?

I'm also going to close this ticket, as it's currently technically “invalid” and more of a support request that traditionally starts in our support forums. Don't sweat it though; if we find a bug, we can reopen this ticket and prioritize it accordingly.

I'm interested in talking more about how you're using BuddyPress, and what you'd like to see it help you accomplish. If nothing else, let's find time to chat outside of this ticket.

#2 @hnla
5 years ago

  • Milestone set to Awaiting Review

#3 @johnjamesjacoby
5 years ago

Thanks for the link Hugo. Looks like we've got the bases covered for anything that happens next.

#4 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.