Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 4 years ago

#6168 closed defect (bug) (no action required)

BuddyPress Tools displayed on sub-sites in WPMS

Reported by: slaFFik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Cc:

Description

As super admin I created WPMS and several sites in the network.
I see BuddyPress Tools not only on main site, but in sub-sites too.

Created a user on a subsite (not admin) - obviously he doesn't see BuddyPress Tools.
As super admin and admin of the that particular sub-site I've made that custom user an admin of the sub-site only (on main site that user is subscriber).
That test user now admin of a sub-site and he sees BuddyPress Tools on a sub-site. He doesn't see it on a main site.

Tested on WordPress MultiSite (subdirectory install)

Change History (4)

This ticket was mentioned in Slack in #buddypress by slaffik. View the logs.


6 years ago

#2 @DJPaul
6 years ago

  • Component changed from Core to Administration
  • Milestone changed from Awaiting Review to Future Release

#3 @slaFFik
4 years ago

  • Milestone changed from Future Release to 2.8

#4 @slaFFik
4 years ago

  • Keywords needs-patch removed
  • Milestone 2.8 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Tested on the latest BuddyPress - the issue is not reproducible anymore.

Note: See TracTickets for help on using tickets.