Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6115 closed defect (bug)

Notice: bp_setup_current_user was called incorrectly

Reported by: slaffik's profile slaFFik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Yeah, I've searched for such issue, some of them are closed.

Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in [...]\wp-includes\functions.php on line 3547

The notice is on Customizer page.

Tested with BuddyPress 2.1.1 and 2.2 Beta 1, 2012 theme, no plugins except BuddyPress activated.

Change History (2)

#1 @r-a-y
10 years ago

  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Duplicate of #6046.

#2 @DJPaul
8 years ago

  • Component changed from Tools - Warnings/Notices to Core
Note: See TracTickets for help on using tickets.