Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6105 closed defect (bug) (no action required)

As an admin I can see my forum but my members can not.

Reported by: newdermeo Owned by:
Milestone: Priority: high
Severity: normal Version: 2.0.3
Component: Forums Keywords:
Cc:

Description

I am just putting up my site. As I signed up my husband, he could not see the forum but I have full access as the admin. I am using BuddyPress Activity Plus and just recently downloaded it. Everything else seems to be fine. I can message back and forth, I can do the activity stream on both ends. My site is www.newdermeo.com. Is there a setting I need to change so that anyone who registers can participate in the forums and see them? I would also like to allow individuals who have not signed up to view but not contribute to the forums.

Please advise

Change History (1)

#1 @mercime
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi newdermeo. Please post at the BuddyPress Support Forums like you have before so we could assist you. This Trac site is for reporting bugs.

You could try deactivating all plugins except BuddyPress and bbPress then changing to the WordPress Twenty Fourteen theme and see if issue is resolved. Otherwise, please post at our Support Forums and include more information about your installation there.

Thank you for your patience.

Note: See TracTickets for help on using tickets.