Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6067 closed defect (bug) (no action required)

Group Feeds - RSS are broken

Reported by: Jessy Marco Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Groups Keywords:
Cc:

Description

This page contains the following errors:
error on line 2 at column 1: Extra content at the end of the document
Below is a rendering of the page up to the first error.

I try it with default theme Twenty Twelve, but unsuccessfully.

Change History (2)

#1 @DJPaul
5 years ago

This is probably down to some character not being correctly encoded in the XML feed, but we need to first figure out what strings cause a problem. Leaving this here until someone has time to try to reproduce.

#2 @r-a-y
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is caused by the bbPress plugin.

I've opened a ticket here:
https://bbpress.trac.wordpress.org/ticket/2745

Note: See TracTickets for help on using tickets.