Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6027 closed defect (bug) (no action required)

error re uploading pictures in buddypress groups

Reported by: peacefulparent Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Groups Keywords: reporter-feedback
Cc:

Description

Hi there,

I'm receiving the following error when I attempt to upload to photo to one of the buddypress groups on my website www.peacefulparent.com I use bbpress, buddypress and S2member for my membership section of my site. WP Curve solve most of my wordpress issues and they got back to me recommending I contact Buddypress support saying:

"The issue is that buddypress is rejecting to upload and crop the picture properly and is throwing the following error net::ERR_CONNECTION_REFUSED you need to contact the buddypress support so they can help you with this issue because is an issue with the plugin itself."

It used to work fine. The pics I'm trying to upload are JPG files.

You can login to my site with username peacefulparent and then ohmshanti The only difference that may have affected this, although I can't imagine why, is that I've just changed my hosting to flywheel, a managed wordpress server.

Attachments (1)

upload pic error.png (317.5 KB) - added by peacefulparent 5 years ago.
screen shot

Download all attachments as: .zip

Change History (4)

@peacefulparent
5 years ago

screen shot

#1 @slaFFik
5 years ago

  • Component changed from Core to Groups
  • Keywords dev-feedback close added

Check the size of an image and try to upload smaller one (less than 2 Mb).

And in general - that's not a trac issue, you should ask this question in BuddyPress very own support forum, which was created exactly for such kind of problems.

#2 @DJPaul
5 years ago

  • Keywords reporter-feedback added; dev-feedback close removed

Let's wait to see if it is the size of the image before we decide if to close the ticket.

#3 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@peacefulparent I'm going to close this ticket for now as we need more detail for further investigation before we can identify if it's a problem with just your site, or a bug in BuddyPress itself. If you see this, and if you're still experiencing the problem, it would be helpful to know how large the file was (not the image resolution, the size of the file).

Note: See TracTickets for help on using tickets.