Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5937 closed defect (bug) (fixed)

trunk/bp-loader.php could use an updated Version: 2.2-alpha

Reported by: ev3rywh3re Owned by: boonebgorges
Milestone: 2.2 Priority: low
Severity: trivial Version: 2.1
Component: Core Keywords:
Cc:

Description

Not to be confused with /src/bp-loader.php this issue only affects trunk builders and mad persons. The version in buddypress.svn.wordpress.org/trunk/bp-loader.php is still 2.1 which gives you update notices.

Please disregard if this was intentional.

Change History (3)

#1 @boonebgorges
5 years ago

  • Milestone changed from Awaiting Review to 2.2

#2 @boonebgorges
5 years ago

  • Owner set to boonebgorges
  • Resolution set to fixed
  • Status changed from new to closed

In 9077:

Bump version in bp-loader.php stub to 2.2-alpha.

Props ev3rywh3re.
Fixes #5937.

#3 @boonebgorges
5 years ago

Good spot!

Note: See TracTickets for help on using tickets.