Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#5913 closed defect (bug) (duplicate)

Error in BP Default global.js

Reported by: dontdream Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Templates Keywords:
Cc:

Description

Starting with BuddyPress 2.1, I see the following JS error in BP Default 2.1:

Uncaught TypeError: undefined is not a function

in global.js?ver=2.1:1327

jq.cookie( 'bp-activity-oldestpage', 1, {
....

AJAX features are not working, e.g. the "Order by:" select box in the Groups directory and Members directory pages, or the "My Friends" tab in the Members directory.

I also noticed that the script jquery-cookie.min.js, which is included when using other themes, is not included when using BP Default.

Change History (2)

#1 @r-a-y
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5889.

Please view the first issue in this thread:
https://buddypress.org/support/topic/buddypress-2-1-known-issues/

If you encounter other issues after reading and applying the fix, please open a new ticket.

Thanks!

#2 @DJPaul
3 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.