Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#5899 closed defect (bug) (fixed)

PHP notice on post-register avatar upload

Reported by: thebrandonallen Owned by: djpaul
Milestone: 2.2 Priority: normal
Severity: normal Version: 1.5
Component: Media Keywords: has-patch commit
Cc:

Description

The class property is referenced, rather than the variable.

Attachments (2)

5899.patch (485 bytes) - added by thebrandonallen 6 years ago.
5899.02.patch (1.0 KB) - added by imath 6 years ago.

Download all attachments as: .zip

Change History (6)

#1 @imath
6 years ago

  • Version changed from 2.1 to 1.5

Nice catch, thanks a lot for your feedback thebrandonallen

This is not a regression from 2.1, it exists at least since 1.5.

@imath
6 years ago

#2 @boonebgorges
6 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 2.2

Thanks for the patch thebrandonallen! The formatting fixes look good, but let's put them in a separate changeset.

#3 @djpaul
6 years ago

  • Owner set to djpaul
  • Resolution set to fixed
  • Status changed from new to closed

In 9096:

Members: fix PHP notice on avatar upload screen after account registration.

Fixes #5899, props thebrandonallen and imath

#4 @DJPaul
4 years ago

  • Component changed from API - Avatars to Media
Note: See TracTickets for help on using tickets.