Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#5849 closed defect (bug) (no action required)

Private messaging sends to multiple users automatically

Reported by: aspexi Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Messages Keywords: needs-testing
Cc:

Description

This is a follow-up to #3971.

I am having exactly the same issue. Private messages between two people are being sent to other people randomly as well.

BuddyPress version 2.0.1
Wordpress version 3.9.2

Any ideas how to fix / workaround this?

Change History (3)

#1 @boonebgorges
5 years ago

I am having exactly the same issue.

I'm afraid we'll need more detail than this. #3971 describes three or four different issues, several of which had nothing to do with BuddyPress itself.

I urge you to read carefully through that entire ticket, and to prepare answers for each of the hypotheses put forward there (conflicting caching plugins? patterns of "random" recipients? are the "random" people really getting the messages, or are their names just appearing on the list of recipients? etc)

When you've run through that ticket, feel free to post back here with detailed (emphasis on "detailed") steps to reproduce: (1) the exact steps you are taking, (2) exactly what you are seeing, and (3) why you think that what you are seeing is a bug. Thanks.

#2 @DJPaul
5 years ago

  • Priority changed from high to normal
  • Severity changed from blocker to normal

@aspexi - have you had a chance to look into Boone's comments yet? Thanks.

#3 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing due to lack of reporter feedback that we need to be able to proceed diagnosing the issue.

Note: See TracTickets for help on using tickets.