Skip to:
Content

Opened 12 months ago

Closed 10 months ago

Last modified 10 months ago

#5818 closed defect (bug) (worksforme)

Signup button on register page is not showing

Reported by: danbp Owned by: DJPaul
Milestone: Priority: normal
Severity: normal Version:
Component: Appearance - Template Parts Keywords: reporter-feedback
Cc:

Description

On a fresh MS install with twenty twelve theme, this button is not showing.

Read this post for more details.
http://buddypress.org/support/topic/no-button-for-finishing-registration/

Similar tickets are closed and marked as invalid or worksforme:
#447
#4497

Change History (6)

comment:1 @r-a-y12 months ago

  • Keywords reporter-feedback added

Can't duplicate this, danbp.

I see a button called "Complete Signup" at the bottom.

I tested with WP 3.9.2 and BP trunk.

Last edited 12 months ago by r-a-y (previous) (diff)

comment:2 @DJPaul11 months ago

  • Owner set to DJPaul
  • Status changed from new to assigned

r-a-y, did you test this against multisite?

comment:3 @r-a-y11 months ago

r-a-y, did you test this against multisite?

Yup! Tested again on multisite just to be sure. "Complete Signup" button is still there, although I could see how someone could miss it as it is aligned to the right and is a white button on gray text (at least in Twenty Twelve it is).

comment:4 @DJPaul11 months ago

@danbp - any ideas? We can't recreate this.

comment:5 @DJPaul10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

Marking as works for me because we can't figure out how to recreate or confirm the issue at the moment.

comment:6 @DJPaul10 months ago

  • Component changed from Core to Theme
Note: See TracTickets for help on using tickets.