Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#5798 closed defect (bug) (duplicate)

Comments to posts or updates not showing except by logged in members

Reported by: wrowlands Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Core Keywords:
Cc:

Description

With the latest update of BuddyPress we have noticed that the comments are no longer showing on the activity stream except when a member is signed in. In the past, the activity stream showed all the comments to the public so all the conversation note could be seen. Is there a setting that we may be missing or is this a change in the code?

You can see this issue in action by visiting our website at this address: http://rotarymeansbusiness.com/directory/

Thanks for your help,

Wayne Rowlands
Chief Webmaster, Rotary Means Business

Change History (1)

#1 @r-a-y
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5567, which has been fixed.

Note: See TracTickets for help on using tickets.