Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#5787 closed defect (bug) (no action required)

Wp user blog meta didn't get updates

Reported by: Ajay Aravind Owned by: Ajay Aravind
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Blogs Keywords: reporter-feedback
Cc:

Description

This is a follow-up to #2415.
https://buddypress.trac.wordpress.org/ticket/2415
this problem persists.

WP 3.9
BP 2.0.1

Change History (5)

#1 @r-a-y
5 years ago

  • Keywords reporter-feedback added; needs-patch removed

Thread was updated by the OP here:
http://buddypress.org/support/topic/wp-user-blog-meta-didnt-get-updated/

Ajay Aravind - I couldn't replicate the issues you're experiencing. Changing a sub-site's blog title updates the corresponding 'name' value in the 'wp_bp_user_blogs_blogmeta' table for me.

Is there any other info you can provide?

#2 @r-a-y
5 years ago

  • Component changed from Core to Blogs
  • Priority changed from highest to normal

#3 @Ajay Aravind
5 years ago

We haven't updated to latest buddypress. Might be issue is there. I will test after the update and revert on this.

#4 @Ajay Aravind
5 years ago

  • Owner set to Ajay Aravind
  • Status changed from new to accepted

We haven't updated to latest buddypress. Might be issue is there. I will test after the update and revert on this.

#5 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from accepted to closed

Please re-open after you've updated to the latest BuddyPress if the issue is still a problem. Thanks.

Note: See TracTickets for help on using tickets.