Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#5756 closed defect (bug) (duplicate)

Page <title> not set correctly on member profile pages

Reported by: DJPaul Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Members Keywords:
Cc:

Description

On a member's profile page, e.g. http://example.com/members/admin/, the page's title element isn't set correctly. I'm using the twentythirteen theme to test, and running WP+BP trunks.

It looks like this:

<title> | Site Title</title>

Change History (1)

#1 @DJPaul
6 years ago

  • Milestone 2.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #5764 as that has a patch and explanation of the underlying problem.

Note: See TracTickets for help on using tickets.