Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#5683 closed defect (bug) (no action required)

Errors on processing group saving in wp-admin area

Reported by: slaFFik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Groups Keywords:
Cc:

Description

WordPress Multisite, BuddyPress 2.0.1, WP_DEBUG = true.

  1. Go to any group in wp-admin area, like this /wp-admin/network/admin.php?page=bp-groups&gid=4&action=edit
  2. Click "Save Changes" button
  3. You will be redirected to /wp-admin/network/admin.php?page=bp-groups&gid=4&action=edit/ (not the trailing slash), and you will see these notices:
    Notice: Trying to get property of non-object in W:\OpenServer\domains\work\cfc\wp-content\plugins\buddypress\bp-groups\bp-groups-admin.php on line 1169
    
    Notice: Trying to get property of non-object in W:\OpenServer\domains\work\cfc\wp-content\plugins\buddypress\bp-groups\bp-groups-admin.php on line 1170
    

Call stack: http://screencast.com/t/PkGPR3y2nHi

Change History (2)

#1 @boonebgorges
5 years ago

  • Keywords reporter-feedback added

I can't reproduce this - either the trailing slash or the notices (which I don't think are related, but it's hard to guess). It appears that you're running Windows. Can you share more about your server config?

#2 @slaFFik
5 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Sorry, my bad. This is not related to BuddyPress.

Have lost when I deactivated other plugins and when not.

Note: See TracTickets for help on using tickets.