Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5658 closed defect (bug) (duplicate)

Grunt: Running trunk & bp_loader paths using __DIR__

Reported by: hnla's profile hnla Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch needs-testing
Cc:

Description

The new approach is using __DIR__ to establish the path to src or build files, any chance we could change that to dirname(__FILE__) for widest php compatibility?

Attachments (1)

5658.patch (710 bytes) - added by boonebgorges 10 years ago.

Download all attachments as: .zip

Change History (6)

#1 follow-up: @boonebgorges
10 years ago

  • Keywords has-patch needs-testing added

hnla - I assume you mean 5658.patch?

@boonebgorges
10 years ago

#2 @r-a-y
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as duplicate of #5702, since that ticket is already in the 2.1 milestone.

#3 in reply to: ↑ 1 ; follow-up: @hnla
10 years ago

Replying to boonebgorges:

hnla - I assume you mean 5658.patch?

Apologies, as usual expected trac to email with updates to ticket, forget it won't in this new guise, that needs fixing trac! :)

But yes and we need a need a label other than 'duplicate' as this was opened two weeks 3 days earlier than the other ticket :)

#4 in reply to: ↑ 3 ; follow-up: @imath
10 years ago

Replying to hnla:

But yes and we need a need a label other than 'duplicate' as this was opened two weeks 3 days earlier than the other ticket :)

I'm sorry Hugo, this is my big fault :(

#5 in reply to: ↑ 4 @hnla
10 years ago

Replying to imath:

I'm sorry Hugo, this is my big fault :(

:) Not really; my fault, could have created the patch in a quarter of the time it took to write up ticket - being lazy :)

Note: See TracTickets for help on using tickets.