Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#5651 closed enhancement (duplicate)

Unblock XProfile editing for super admins and self

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Extended Profile Keywords:
Cc:

Description

In 2.0, extended profile editing was added to wp-admin. As it sits now, super admins cannot edit other super admins, and no user is able to edit themselves. I'm running into annoyances with this workflow, as those blocks seem relatively arbitrary considering that super admins should have complete control over all available data on the network.

Change History (1)

#1 @boonebgorges
6 years ago

  • Milestone 2.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5623.

Note: See TracTickets for help on using tickets.