Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#5643 closed defect (bug) (duplicate)

Fix search when using activity page as static homepage

Reported by: mth75 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Core Keywords: needs-patch
Cc:

Description

Wordpress search results are only outputted to the activity page (and search in that context) when:

using buddypress activity page as static homepage.

Pages/Post are not searched.

Change History (1)

#1 @boonebgorges
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. Duplicate of #5087.

Note: See TracTickets for help on using tickets.