Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#5636 closed defect (bug) (no action required)

Duplicate xProfile data when using bp_member_profile_data('field=XX')

Reported by: nat0n Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Extended Profile Keywords: reporter-feedback
Cc:

Description

I get duplicate table rows (and corresponding duplicate edit form when editing a user) on each member page when using the following code in in members/single/member-header.php:

bp_member_profile_data('field=Work')

If I comment out that line I get what I expect – one entry of each field in the table below. But with that line every table row gets duplicated.

Funny thing is this only happens on my live site where I have W3TC running so I guess this have something to do with the new object caching thingie? Just a guess.. (Let me know if you think this is purely W3TC related so I can report/follow this up at the right place.)

Change History (2)

#1 @boonebgorges
6 years ago

  • Keywords reporter-feedback added

I can't reproduce this. Can you say more about your W3TC setup? Are there certain configuration settings that are causing this to fire?

Did you have the same problem in BP 1.9.x?

#2 @DJPaul
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing due to no feedback from the original reporter, which we need to continue looking into this potential problem.

Note: See TracTickets for help on using tickets.