Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

#5556 closed defect (bug) (duplicate)

User Profile -> Settings -> Profile page is blank

Reported by: slaffik's profile slaFFik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

... on BP-Default theme. Actually, there is a header and sidebar. page.php was loaded, but BuddyPress didn't overloaded its content with its own code.

Using WordPress 3.9 and BuddyPress 2.0

I think, this might not be fixed as the theme is "depreceated", but anyway - leaving the theme with bugs in BuddyPress folder is not good.

Change History (1)

#1 @r-a-y
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5549.

Note: See TracTickets for help on using tickets.