Skip to:
Content

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#555 closed defect (bug) (fixed)

Priorities for site-wide.css and admin-bar.css are switched

Reported by: burtadsit Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Patch changes the priorities for the css enqueue functions around so that they aren't 'logical' but work as intended. :)

Attachments (1)

sitewide_adminbar.patch (598 bytes) - added by burtadsit 5 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 burtadsit5 years ago

whoops. Added inclusion of site-wide.css to the backend. In my case it's only useful for the admin-bar.css override but who knows what other people use it for? Do we need a separate site-wide-admin.css file? I dunno. Nobody seems to miss it.

comment:2 apeatling5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [1194]) Fixes #555

comment:3 anonymous5 years ago

  • Milestone Core 1.0 deleted

Milestone Core 1.0 deleted

Note: See TracTickets for help on using tickets.