Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#5493 closed defect (bug) (fixed)

typo for email

Reported by: danbp Owned by: djpaul
Milestone: 2.0 Priority: low
Severity: normal Version: 2.0
Component: Members Keywords: needs-patch
Cc:

Description

BP 2.0 beta testing with WP 3.8.1 and 2012 theme - local install with php 5.4.12 - mySql 5.6.12 - apache 2.2.4

[typo}E-mail vs. Email in /admin/bp-members-classes.php:129,144,442,447
Same string with %s and %1$s usage ?
bp-xprofile_activity.php:102
%s’s profile was updated
testcases/xprofile/activity.php:356
%1$s’s profile was updated

Change History (4)

#1 @boonebgorges
8 years ago

Same string with %s and %1$s usage ?

This is not a bug. It's just the unit test.

#2 @boonebgorges
8 years ago

  • Keywords needs-patch added
  • Version set to 2.0

[typo}E-mail vs. Email in /admin/bp-members-classes.php:129,144,442,447

Not sure this qualifies as a "typo" :) But yes, we should probably be consistent. I looked to see if WP had a style, but they're very inconsistent. We tend to use "Email" (which I prefer anyway) so let's go ahead and change these newly introduced strings. Thanks for the report.

#3 @djpaul
8 years ago

In 8217:

Members: use "email", not "e-mail". See #5493

#4 @djpaul
8 years ago

  • Owner set to djpaul
  • Resolution set to fixed
  • Status changed from new to closed

In 8218:

xProfile: remove redundant position token in a gettext string to avoid showing an otherwise identical duplicate string in GlotPress. Fixes #5493

Note: See TracTickets for help on using tickets.