Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 5 years ago

#5485 closed enhancement

Profile page tag <title>

Reported by: SGr33n Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Hi :)

The profile page have always the same <title> tag: "Members".
Is it possible to have the Username as tag title for profile pages?

Change History (6)

#1 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to Future Release

Anything's possible, but we'd need to think through this a bit more to see if it looks like it would be a good idea. e.g. do you set it to "Paul's profile", "Paul's messages", "Paul's activity" depending on the current screen, or do we use a more generic phrasing for all profile screens?

#2 @SGr33n
8 years ago

I think that seo thinking It doesn't care, the essential is to have a page titled e.g.
"DjPaul - BuddyPress". Then s.e. spiders will never go to the settings page that would just be
"Settings - BuddyPress", whitout mentioning the username.

#3 @SGr33n
7 years ago

On the latest svn profile pages are not displaying titles anymore... is something related to this?

#4 @SGr33n
7 years ago

  • Type changed from enhancement to defect (bug)

#5 @SGr33n
7 years ago

  • Type changed from defect (bug) to enhancement

Looks fixed on the latest svn version.

#6 @r-a-y
5 years ago

  • Milestone Future Release deleted
  • Status changed from new to closed

Duplicate of #5838.

Note: See TracTickets for help on using tickets.