Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#5475 closed defect (bug) (no action required)

bp-legacy js function 'bp_filter_request' animation broken

Reported by: dcavins Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Templates Keywords: close
Cc:

Description

I honestly can't see what's wrong with it, but after applying the most recent change sets, bp-compat pagination appears to be broken for me. The POST request is made properly and the response is as expected, but the target div isn't being refreshed. I was able to "fix" it by removing the jQuery fadeOut animation, but the animation code matches the example on the jQuery site.

Attachments (1)

bp_filter_request_animation.patch (864 bytes) - added by dcavins 7 years ago.

Download all attachments as: .zip

Change History (5)

#1 follow-up: @boonebgorges
7 years ago

I'm not seeing any problem on my end. Can you reproduce this across browsers?

#2 in reply to: ↑ 1 @dcavins
7 years ago

Replying to boonebgorges:

I'm not seeing any problem on my end. Can you reproduce this across browsers?

Yes, on two computers using the same repo I had trouble in both Firefox and Chrome. Just now though, this computer (a third, using a slightly different repo/test server) seems to be fine. I'll report back tomorrow if I can pin down the problem.

Thanks for your reply.

#3 @dcavins
7 years ago

  • Keywords close added; has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

OK, so I switched the problem repo back to the 1.9.2 tag to test it, and everything worked fine. Then, I switched back to the master branch, and everything is working fine. (This is true both on the local test and the test server that I use.)

Sorry for the false alarm. I don't have any idea what's different now, but I like it working better than it being broken.

#4 @DJPaul
5 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.