Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#5378 closed defect (bug) (no action required)

Email profile don't update

Reported by: echiomega Owned by:
Milestone: Priority: low
Severity: minor Version: 1.9.2
Component: Members Keywords:
Cc:

Description

Here's how I got the the error.

I went to the admin section for managing users, then i clicked the user to change the email for that specific user. When i go to the front end and check buddypress profile setting, i see that the email haven't changed. So i clicked and changed it to exactly the same email as the email in admin section, but i got a conflict error "That email address is already taken.No changes were made to your account."

Sorry if this have already been mention, tried searching...

Change History (3)

#1 @boonebgorges
6 years ago

  • Keywords reporter-feedback added

I can't reproduce this on my installations. Can I ask for some more details?

  • WP + BP versions
  • Multisite or non-multisite?
  • When you "go to the front end", are you logged in as the changed user, or the admin?
  • When you "check buddypress profile setting", where are you checking? /members/[membername]/settings? Or is there a different field for email somewhere in your profile?
  • Are you using any persistent caching, like APC or Memcached?
  • Have you tried doing this with two different browsers - one to change the email address, and the other to test the front-end settings? (in case your browser cache is the problem)

#2 @echiomega
6 years ago

Sorry for the late reply.
Here are the details:
WP 3.8.1 + BP 1.9.2
non-multisite
The user I changed is the admin email in backend, and when i check frontend for my BP email it didn't change.
I checked /members/$membername/settings/

Odd... Now when i tried to reproduce the error again, it doesn't show up this time... I think you can close this ticket.

#3 @boonebgorges
6 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the feedback. If you continue to have problems, feel free to reopen the ticket with details.

Note: See TracTickets for help on using tickets.