Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

#5375 closed defect (bug) (fixed)

Unable to see new message thread in BP support forum list

Reported by: henry.wright Owned by:
Milestone: BuddyPress.org Sites Priority: highest
Severity: normal Version: 1.9.2
Component: BuddyPress.org Sites Keywords:
Cc: joshw@…

Description

http://buddypress.org/support/topic/pagination-private-message-thread/

I just created a new thread in the forum (see the link above). For some reason it doesn't show up in the list of threads on page:

http://buddypress.org/support/

Interestingly, the last activity date under Topic Info reads "1 year, 2 months ago" even though I posted just 8 minutes ago.

The only thing I did which might not be 'standard' when creating a new thread was edit the title about 30 seconds after posting.

Change History (5)

#1 @henry.wright
7 years ago

http://buddypress.org/support/topic/change-thumb-avatar-files-to-full/

Here is another report of the same thing happening in the forum. I've asked for the reporter to provide more details if possible.

Update:

Another report here:
http://buddypress.org/support/topic/forum-posting-time-stamp/

Update 2:

Just happened to me again in a support thread I created today:
http://buddypress.org/support/topic/current-page-number-in-members-loop

Note: The third message I posted in this thread seems to have amended the 'last activity' time to a few minutes ago - this has resulted in the thread appearing at the top of the Support forum list as expected.

Last edited 7 years ago by henry.wright (previous) (diff)

#2 @henry.wright
7 years ago

Please let me know if it is helpful to keep adding links to examples of this happening? I don't want to appear like I'm bumping the thread :)

#3 @joshwinkles
7 years ago

  • Cc joshw@… added
  • Priority changed from normal to highest

I'm having the exact same issue as stated above. It says freshness is 1 year, 3 months ago, but I posted it like 10 minutes ago. Same thing happens for any post I make. It wasn't happening like 2 weeks ago so it just started.

Right now I can't get any questions answered since they don't get seen.

#4 @DJPaul
7 years ago

  • Milestone changed from Awaiting Review to BuddyPress.org

#5 @johnjamesjacoby
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

There was a regression in the WordPress 3.9 beta that broke posts queries, and we had deployed that version to BuddyPress.org.

I've updated the version of WordPress running here, so this should be fixed.

Note: See TracTickets for help on using tickets.