Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 10 years ago

#5320 closed defect (bug) (worksforme)

Can't see member action buttons or Members directory when using Parabola theme

Reported by: sylviaivie's profile sylviaivie Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Ok,I've tried to look up and find the solution. Perhaps it's because 1.9 is so new but I am so frustrated right now I'm about to cry.

WP: 3.8
BP: 1.9
Theme: Parabola (newest version)
http://www.cryoutcreations.eu/parabola/
My site: http://www.leathertowne.com

The issue is that the theme which works great except for the buddy press. NO ADD FRIEND, NO PUBLIC MESSAGE, NO PIVATE MESSAGE BUTTON. I also suspect that there should be an All Members page or Browse Members pages.

Now, it is my understanding from watching roll out videos and such that BP should just take the theme info from whatever WP theme and go with it. Clearly this isn't completely doing that. I call that a bug.

Please help. And please don't send me to some long drawn out page of freaking code that I don't understand. Or a tutorial written by a programmer FOR programmers. It's all greek to me.. and frankly I can't stand to look at anymore white pages with grey text in 10 font... (grumble, grumble... BARK! BARK! growl) Yes I'm frustrated enough to swear...or cry....Help please!!

Change History (3)

#1 @boonebgorges
11 years ago

  • Keywords reporter-feedback added

Hi sylviaivie,

I understand how this kind of thing can be frustrating, but please don't take it out on the developers of BuddyPress until we have done something to deserve it :)

I've just installed Parabola on the latest BuddyPress, and it's working fine. I see "Add Friend" "Public Message" and "Private Message", as well as a top-level Members page.

Things to check:

  • You'll only see the member buttons if you are logged in and looking at a profile other than your own
  • You'll only see the Add Friend button if the Friends component is active, the Public Message button if Activity is active, and Private Message if Messages is active. Dashboard > Settings > BuddyPress
  • When you're looking at the Dashboard, do you see a message along the lines of "The following BuddyPress components do not have associated WordPress pages"? If so, follow the instructions to complete the associations.

Please let us know what you find. I'm pretty certain this is a configuration issue and thus not a bug, but I'll wait for confirmation before closing this ticket.

#2 @boonebgorges
11 years ago

  • Summary changed from features MIA uh Help?! pls to Can't see member action buttons or Members directory when using Parabola theme

PS I'm also changing the title of this ticket to more accurately reflect the problem.

#3 @DJPaul
10 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing ticket as we were unable to recreate this problem with this theme, and haven't received any updates from the reporter in three months.

Note: See TracTickets for help on using tickets.