Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 10 years ago

#5258 closed defect (bug) (no action required)

Sharing on Social Media Platforms

Reported by: webifiedgeek's profile WebifiedGeek Owned by: webifiedgeek's profile WebifiedGeek
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

Hey guys,

I was sharing one of my websites on facebook today.EX www.example.com in Facebook - as we all know it autoloads the meta information about the site and boom goes the dynamite shows a picture and everything.

When I did this I got an error message instead of my sites meta information:

Call to undefined function bp_do_register_theme_directory() in /…/…/…/…/wp-content/plugins/buddypress/bp-loader.php on line 541

So what is the problem?

I guess obviously it's trying to call a function that is there. I'm running the latest version of WP with the bleeding version of BuddyPress at sector7corps.com

Change History (2)

#1 @boonebgorges
11 years ago

  • Keywords reporter-feedback added

Can you check your Apache/PHP error logs from around the time you posted the update, to see if there's a more complete stack trace? I don't understand how it could be that BP would be executed up to bp-loader.php:541, but bp-core-functions.php would not be loaded yet. Maybe if there were a more detailed trace, we could figure out what's up.

#2 @DJPaul
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@WebifiedGeek -- closing this ticket for now, but if you can get the information from your logs (if it exists) as Boone said, that would help us investigate this. We can't do much more without more detail; it's possible there's a super weird plugin conflict, perhaps with something that sends its own AJAX requests, but it's hard to be sure.

Thanks.

Note: See TracTickets for help on using tickets.