Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#5225 closed defect (bug) (duplicate)

BuddyPress-Default Theme

Reported by: willandmae's profile willandmae Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.8.1
Component: Core Keywords:
Cc:

Description

The one situation I am having though is that buddypress-Default theme and the logging in from the theme. In the upper right hand corner it says username and password – if you type it in It Always says wrong and fails Login. Then it brings you to wordpress login and all is fine you can log in normally.

Help Please…

Thanks…

buddypress ver 1.8.1, WordPress 3.7 tvbar.heavenboundministry.com

Whats Crazy about this problem is It Happens the first time you try to log on and without fail, it logs on with error and logs it as a bad login. But then login through the wordpress screen and then without fail you get logged in. Now this is the crazy part. Logout and then login again but using the sidebar through the theme and it works.

It seems noone knows what to do in the Support Blog and yet there are more than just I with this problem. The link to the support request is: http://buddypress.org/support/topic/buddypress-default-theme-3/

Change History (1)

#1 @r-a-y
9 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5219.

Wait for 1.9-beta to hit to fix this bug. Or manually apply this change (r7485) to your bp-default theme.

Note: See TracTickets for help on using tickets.