Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#5188 closed defect (bug) (duplicate)

Unable to manually add user to Group with email-address as username via Admin UI

Reported by: elangley Owned by:
Milestone: 1.9 Priority: normal
Severity: normal Version:
Component: Groups Keywords: needs-patch
Cc:

Description

From #BB2425:

Steps to duplicate the issue:

1) Create a user with an email address as the username
2) In the Admin Panel go to Groups/Edit/Add? New Members
3) Type in part of the username and click to select the suggestion. The name shows up under the field with an "x" next to it
4) Click the save changes button in the upper right hand corner
5) A message states that the “The group has been updated successfully” but the member is not added to the group.

Change History (1)

#1 @DJPaul
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5187

Note: See TracTickets for help on using tickets.