Skip to:
Content

Opened 5 years ago

Closed 5 years ago

#5165 closed defect (bug) (invalid)

Sending messages to some users fails

Reported by: quan_flo Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.8.1
Component: Messages Keywords: reporter-feedback
Cc:

Description

Hi,

I migrated a community to buddypress and now some users have problems to send messages to other users.
You can see two screenshot attached. The first shows a user in the dropdown list, after clicking this user, the html code appears in the input field.
This problem is actually known for the usernames "fee" and "suziF"
Sending a direct message to these users via their profile page is no problem because the recipient is already filled out.

Seems to be a bug, if you need more details, please just let me know...

Attachments (2)

email_nick2.PNG (6.5 KB) - added by quan_flo 5 years ago.
Nick is not added to recipient list
email_nick1.PNG (6.3 KB) - added by quan_flo 5 years ago.
Nick is correctly shown in dropdown before you click at it…

Download all attachments as: .zip

Change History (4)

@quan_flo
5 years ago

Nick is not added to recipient list

@quan_flo
5 years ago

Nick is correctly shown in dropdown before you click at it...

#1 @boonebgorges
5 years ago

  • Keywords reporter-feedback added

I can't reproduce this. Can you share more details?

  • What theme are you using? It looks like it might be bp-default.
  • What versions of BP and WP are you running?
  • Have you modified the messages template at all in your own theme?
  • Have you done any customizations to BP's javascript?
  • Are you experiencing the problem with *all* usernames, or only some?
  • Try doing the typing with a Javascript console open in your browser. Do you see any error messages that seem relevant?

#2 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing ticket for now as we need more information from the original reporter (or you!) in order to be able to recreate and investigate this possible bug.

Note: See TracTickets for help on using tickets.