Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 10 years ago

#5095 closed defect (bug) (worksforme)

Registration & Activation doesn't show on 3rd-level sub-page

Reported by: jrfoell's profile jrfoell Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Route Parser Keywords: needs-patch
Cc:

Description (last modified by boonebgorges)

I ran into a strange issue where the registration and activation pages weren't displaying anything when the page was a 3rd level sub-page. Example:

mysite.com/register (form shows up)
mysite.com/alumni/register (form shows up)
mysite.com

Change History (4)

#1 @johnjamesjacoby
11 years ago

  • Component changed from Core to Rewrite Rules
  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 1.9

Moving to 1.9 to address this with proper rewrite rules support.

#2 @boonebgorges
10 years ago

  • Description modified (diff)
  • Milestone changed from 1.9 to 2.0

Booting down the road with rewrite support.

#3 @boonebgorges
10 years ago

  • Description modified (diff)

#4 @boonebgorges
10 years ago

  • Milestone 2.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this. The following all work for me:

example.com/register/
example.com/test-page/register
example.com/test-page/test-page-2/register
example.com/test-page/test-page-2/test-page-3/register

If you're still experiencing issues, please leave an update with more details. Thanks!

Note: See TracTickets for help on using tickets.