Skip to:
Content

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#503 closed defect (bug) (worksforme)

admin bar dropdown menu is behaving erraticly in RC1

Reported by: burtadsit Owned by:
Milestone: Priority: minor
Severity: Version:
Component: Keywords:
Cc:

Description

The menu drops and then disappears at seemingly random times based on who knows what and the phase of the moon. Driving people nuts.

See: http://buddypress.org/forums/topic.php?id=1288

Change History (5)

comment:1 apeatling5 years ago

  • Milestone set to Core 1.0

comment:2 apeatling5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 ArmchairGeneral5 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Note that this fix did not solve the problem stated in this ticket, which is the erratic behaviour of the menu. It did close the 1px gap, but if you look at testbp.org with FF3 you will be unable to use the menu underneath "My Account" when logged in because the mouse cannot hold it open as you slide down the menu (confirmed by at least two separate users). Reverting to an older version of admin-bar.css (before this fix) restores the functionality on our installation, at least in FF3 and IE7. IE6 flickers, but is still usable.

The latest version of admin-bar.css seems to break as well as fix.

comment:4 apeatling5 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

Works great in Firefox 3 and IE7 for me. Make sure they have hit shift+refresh so the CSS reloads. IE6 users will have to deal with the flicker.

comment:5 anonymous5 years ago

  • Milestone Core 1.0 deleted

Milestone Core 1.0 deleted

Note: See TracTickets for help on using tickets.