Skip to:

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5010 closed enhancement (duplicate)


Reported by: OC2PS Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Groups Keywords:


Just like a user is "called" using @username and the post with @username is posted on username's activity "wall", it would be nice to refer to a group with @grouphandle such that the message gets posted on the Group's message wall. (bit like you can post to Google Groups or Yahoo! Groups by sending email to group ID)

Change History (2)

#1 @luccame
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3673

#2 @r-a-y
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.