Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#4967 closed enhancement (duplicate)

Returned button after ajax action , addremove_friend & joinleave_group

Reported by: megainfo's profile megainfo Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

The Ajax response for addremove_friend & joinleave_group is a simple html code of buttons.

The html returned code of buttons must use the two functions bp_get_add_friend_button and bp_get_group_join_button.

Change History (2)

#1 @DJPaul
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4968

#2 @DJPaul
8 years ago

  • Component changed from Component - Any/All to Core
Note: See TracTickets for help on using tickets.