Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4907 closed defect (bug) (no action required)

Buddypress Release candidate 1 pages not available

Reported by: jackvd's profile jackvd Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc:

Description

Hi, after testing 1.7 beta 2, i deleted the plugin completly and downloaded buddypress 1.7 release candidate 1 with theme responsive. Unfortunately the activity, groups and group pages are not displayed anymore. Greetings, Jack

Change History (4)

#1 @jackvd
11 years ago

  • Summary changed from Buddypress Release candidate 1 to Buddypress Release candidate 1 pages not available

#2 @jackvd
11 years ago

Maybe something wen't wrong with ftp. I'll give an update over 30 min.

#3 @jackvd
11 years ago

  • Severity changed from blocker to normal

Issue was caused by FTP error and is solved. Ticket is therefore not valid anymore. Sorry for inconvience

#4 @boonebgorges
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the update.

Note: See TracTickets for help on using tickets.