Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4881 closed defect (bug) (duplicate)

1.7 beta 2 group page issues

Reported by: jackvd's profile jackvd Owned by:
Milestone: Priority: normal
Severity: major Version: 1.7
Component: Groups Keywords:
Cc: jackvd

Description

Hi, just upgrade to beta 2 and found some issue:
1) group title is displayed 2 times. Above and below the group avatar
2) the group description text is very small
3) post has two instead of one group avatar
4) the content on a group page is dislayed two times
5) issue outlining text edittor

Theme: Responsive (issue: 1,2,3,4,5) Twenty Eleven (issue: 2,3,4,5) and Yoko (issue: 1,2,3,4,5)

Lots of succes! Jack

Attachments (1)

issue buddypress.pdf (104.3 KB) - added by jackvd 11 years ago.

Download all attachments as: .zip

Change History (5)

#1 @jackvd
11 years ago

  • Cc jackvd added

Issue 3 is solved.

#2 @jackvd
11 years ago

  • Keywords dev-feedback added
  • Severity changed from trivial to major

#3 @jackvd
11 years ago

1) group title is displayed 2 times. Above and below the group avatar
2) the group description text is very small
3) post has two instead of one group avatar (solved)
4) content / editor is dislayed two times on the activity and group page
5) issue outlining text edittor

Of the above issue's, issue 4 doesn't exists with a new installation. Looks like the problem is limited to an upgraded wordpress/buddypress installations.

#4 @boonebgorges
11 years ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing this issue in favor of #4880.

Note: See TracTickets for help on using tickets.