Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

Last modified 3 years ago

#4874 closed defect (bug) (worksforme)

avatars squashed horizontally in IE 8

Reported by: shanebp Owned by:
Milestone: Priority: low
Severity: minor Version: 1.7
Component: Templates Keywords: close
Cc: sam3dus@…

Description

See attached image.
Found in trunk-6829.
Didn't any changes to address this when diffed against 6846... ?

Attachments (1)

IE8.jpg (43.2 KB) - added by shanebp 7 years ago.

Download all attachments as: .zip

Change History (7)

@shanebp
7 years ago

#1 @shanebp
7 years ago

This is seen when viewing /activity/

#2 @shanebp
7 years ago

  • Cc sam3dus@… added

#3 @boonebgorges
7 years ago

  • Keywords close added
  • Priority changed from normal to low
  • Severity changed from normal to minor

I can't reproduce using r6829 or the latest r6846, XP + IE8.0.6001. Avatars look normal.

Anyone else?

#4 @karmatosed
7 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Confirmed works for me.

#5 @r-a-y
7 years ago

  • Milestone Awaiting Review deleted

#6 @DJPaul
3 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.