Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#485 closed defect (bug) (duplicate)

'by' and 'from the blog' al home page, need to be translated

Reported by: j.conti Owned by: nbachiyski
Milestone: Priority: major
Severity: Version: 2.0
Component: Keywords: translate
Cc:

Description

Old ticket http://trac.buddypress.org/ticket/428

'by' and 'from the blog' al home page, need to be translated

Attachments (1)

byandfrom.JPG (96.3 KB) - added by j.conti 13 years ago.
You can see at pic the problem

Download all attachments as: .zip

Change History (4)

@j.conti
13 years ago

You can see at pic the problem

#1 @apeatling
13 years ago

  • Owner set to nbachiyski
  • Status changed from new to assigned

#2 @apeatling
13 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #479

#3 @(none)
12 years ago

  • Milestone Default Member Theme 1.1 deleted

Milestone Default Member Theme 1.1 deleted

Note: See TracTickets for help on using tickets.