Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 4 years ago

Last modified 4 years ago

#4815 closed defect (bug) (fixed)

unnecessary cookies

Reported by: unsalkorkmaz Owned by:
Milestone: Priority: low
Severity: normal Version: 1.6.2
Component: Messages Keywords:
Cc:

Description

Fetch as Google:

Set-Cookie: bp-message=deleted; expires=Thu, 01-Jan-1970 00:00:01 GMT; path=/
Set-Cookie: bp-message-type=deleted; expires=Thu, 01-Jan-1970 00:00:01 GMT; path=/

Why Google or any non-logged-in user getting those cookies?
Is it working as intended?
If it is, i think we need to remove those for non-logged-in users please

Change History (4)

#1 @DJPaul
8 years ago

  • Component changed from Core to Messaging
  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to low

This ticket was mentioned in Slack in #buddypress by lakrisgubben. View the logs.


4 years ago

#3 @slaFFik
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

#4 @r-a-y
4 years ago

  • Milestone Future Release deleted

See r7254 - introduced in v1.7.3.

Note: See TracTickets for help on using tickets.