Skip to:
Content

#4760 closed defect (bug) (duplicate)

Activation Link in e-mail links to Register Page, Users can't activate account

Reported by: magichew Owned by:
Milestone: 1.7 Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc:

Description

Activation link in email appears good, link appears to take to site.com/activate/.php?key=xxxxxx but users are directed to site.com/wp-login.php?action=register

Attempting to log in with credentials doesn't work as account hasn't been activated.

Change History (3)

comment:1 DJPaul15 months ago

  • Milestone changed from Awaiting Review to 1.7
  • Version set to 1.7

comment:2 magichew15 months ago

You need to delete the ‘wp-‘ and the “.php” from the activation link to make it work, like the one below…

http://site.com/wp-activate.php?key=xxxxxxxxxxxxxxxxxxxxxxxx

it needs to be manually changed to the following in the address bar to activate an account.

http://site.com/activate?key=xxxxxxxxxxxxxxxxxxxxxxxx

comment:3 r-a-y15 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4755.

Note: See TracTickets for help on using tickets.