Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4756 closed defect (bug) (duplicate)

Display Name Change not Updated in Activity Stream

Reported by: funnycat777 Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6.1
Component: Activity Keywords:
Cc:

Description

How to replicate:
WP 3.5
BP 1.6.2

  1. Write something on activity stream. Confirm that it says "ABC Posted an update"
  2. Change display name from ABC to 123 from profile.
  3. Come back to activity stream. The old comment still says "ABC Posted an update." This is the problem.
  4. Write something again on activity stream. Now the new comments say "123 Posted an update." This shows that only the new comments get updated. This is the second part of the problem.

Attachments (1)

same_person_different_display.jpg (19.0 KB) - added by funnycat777 8 years ago.

Download all attachments as: .zip

Change History (6)

#1 @chrisclayton
8 years ago

Is this a duplicate of #4331?

#2 @chrisclayton
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Okay, after a second look, this is a duplicate of #4331 (Wasn't sure the first time I read it).

Please refer to the comment by @boonebgorges at #4331 on why it is designed as it is, and why it won't be fixed at the present time.

#3 @funnycat777
8 years ago

Thank you. I will comment in Ticket #4756 .

#5 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.