Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#4734 closed defect (bug) (duplicate)

Commenting on an Ajax updated post redirects to a page showing "0"

Reported by: duduweiland Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

In a freshly installed Wordpress 3.5 with BuddyPress 1.6.2 with default theme and no other plugins:

  1. Post some status update. This will be posted using Ajax and then loaded into the Activity timeline.
  2. Comment on the Ajax-updated post. This will not use Ajax and will redirect to a URL like http://domain.com/wp-admin/admin-ajax.php#ac-form-23
  3. The page will show just the number 0 and nothing more

The user should press back button and then refresh the page to see the comment posted. In a very active network this is a big issue.

Change History (1)

#1 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4566

Note: See TracTickets for help on using tickets.