Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

#473 closed defect (bug) (no action required)

Recent blog post skips new posts

Reported by: hyrxx's profile hyrxx Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

when posting a new blog, it should appear as the first post within this widget, yet a lot of the time it will appear as the second item, leaving the previous one still in the "featured" position.

yet is is shown in the site wide activity as the top item, this obviously contradicts the first widget

replicated on http://hyrxx.com, as you can see my post is the second one in the recent blog posts widget but the first one in sitewide activity

Change History (1)

#1 @apeatling
15 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I cannot reproduce this, if you can show step by step how this happens, please reopen.

Note: See TracTickets for help on using tickets.