Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4712 closed defect (bug) (no action required)

BP_Theme_Compat not found message trying to activate a user

Reported by: rogercoathup's profile rogercoathup Owned by:
Milestone: Priority: normal
Severity: major Version: 1.7
Component: Core Keywords:
Cc:

Description

Am getting class not found problem using BP_Legacy when I try to activate a user. Problem only occurs when clicking the activation link. Other pages / bp function works.

Fatal error: Class 'BP_Theme_Compat' not found in /home/engineer/public_html/wp-content/themes/my-theme/buddypress/buddypress-functions.php on line 35

Change History (2)

#1 @rogercoathup
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Updated my release, and not able to reproduce - instead have problem (already identified by Ray) of incorrect redirection to non BP register page.

Moving ticket to resolved invalid

#2 @DJPaul
11 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.