Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4668 closed defect (bug) (duplicate)

Activity and Forums pages broken

Reported by: illioo's profile illioo Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: major Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

Hi there,

New user at BP Support. It seems that my activity page (http://buddypress.org/community/members/illioo/activity/) and forums page (http://buddypress.org/community/members/illioo/forums/) are broken.

When I visit my activity page, it says there is no activity, but I have two forum posts recently (<24 hrs.).

When I visit my forums page, nothing loads under my user menu. Additionally, when I load http://buddypress.org/community/members/illioo/forums/topics/ or http://buddypress.org/community/members/illioo/forums/replies/ the same happens: nothing loads under the menu that has "Activity", "Profile", etc.

This is a pretty significant barrier, as I cannot navigate to any of my past activities on the site and I am trying to receive support with the software.

Change History (1)

#1 @johnjamesjacoby
11 years ago

  • Component changed from Core to BuddyPress.org Website
  • Milestone changed from Awaiting Review to BuddyPress.org
  • Resolution set to duplicate
  • Status changed from new to closed

Known issue. Working towards fixing this soon. Duplicate of a few other tickets.

Thanks for the report.

Note: See TracTickets for help on using tickets.