Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4641 closed defect (bug) (no action required)

Login in to the BP support forums

Reported by: cleverpixel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc: cleverpixel

Description

Hi there. I spent... more time than I care to admit trying to get logged in to your support forums. I clicked your link and logged in to my WP.org account, came back, and nothing. I wasn't logged in and for the life of me I couldn't find a log in link anywhere.

Tried multiple browsers, desktop, laptop, iPad...

I finally got in by clicking the bug report link at the bottom of the sidebar. Then I was given a log in link from the ticket screen.

Either there's something really wrong or I'm missing something obvious - in which case it's definitely not obvious.

Erik Schade

Change History (5)

#1 @cleverpixel
7 years ago

On second look, I though I was logged in after logging in to the ticket system. Not the case, still no forum access.

#2 @cleverpixel
7 years ago

  • Cc cleverpixel added

#3 @r-a-y
7 years ago

  • Keywords reporter-feedback added
  • Severity changed from critical to normal

If you're logged out, there should be a gray bar at the top of the buddypress.org website.

Hover over the "Anonymous" link and click on "Log In".

If you do not see the bar, login directly here with your wp.org credentials:
http://buddypress.org/login/

If that still doesn't work, let us know and I'll get someone to look into this for you.

Version 1, edited 7 years ago by r-a-y (previous) (next) (diff)

#4 @r-a-y
7 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

I've seen a post by cleverpixel on the bp.org site, so that means he was able to login to bp.org.

#5 @DJPaul
7 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.