Skip to:
Content

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#4641 closed defect (bug) (invalid)

Login in to the BP support forums

Reported by: cleverpixel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: BuddyPress.org Website Keywords:
Cc: cleverpixel

Description

Hi there. I spent... more time than I care to admit trying to get logged in to your support forums. I clicked your link and logged in to my WP.org account, came back, and nothing. I wasn't logged in and for the life of me I couldn't find a log in link anywhere.

Tried multiple browsers, desktop, laptop, iPad...

I finally got in by clicking the bug report link at the bottom of the sidebar. Then I was given a log in link from the ticket screen.

Either there's something really wrong or I'm missing something obvious - in which case it's definitely not obvious.

Erik Schade

Change History (5)

comment:1 cleverpixel18 months ago

On second look, I though I was logged in after logging in to the ticket system. Not the case, still no forum access.

comment:2 cleverpixel18 months ago

  • Cc cleverpixel added

comment:3 r-a-y18 months ago

  • Keywords reporter-feedback added
  • Severity changed from critical to normal

If you're logged out, there should be a gray bar at the top of the buddypress.org website.

Hover over the "Anonymous" link and click on "Log In".

If you do not see the bar, login directly here with your wp.org credentials here:
http://buddypress.org/login/

If that still doesn't work, let us know and I'll get someone to look into this for you.

Last edited 18 months ago by r-a-y (previous) (diff)

comment:4 r-a-y18 months ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

I've seen a post by cleverpixel on the bp.org site, so that means he was able to login to bp.org.

comment:5 DJPaul18 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.