Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4628 closed defect (bug) (no action required)

Fatal Error when installing Buddypress through Wordpress Dashboard

Reported by: calm001 Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.7
Component: Core Keywords:
Cc:

Description

I have done the install of Wordpress through cpanel which has all gone ok and I can move around the menus. I then installed Buddypress as a plugin from the wordpress dashboard. As I complete the install of BuddyPress and save the last menu to activate Buddypress, I get the following error message;
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /home/copronet/public_html/wordpress/wp-content/plugins/buddypress/bp-core/deprecated/1.6.php(259) : runtime-created function on line 1
Each time I then go back to copronet.co.uk I get the same error message. I have deleted Wordpress, reinstalled and tried again but the same message occurs.
Hope you can help,
Regards, PAul.

Change History (2)

#1 @luccame
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This site is for bug reports and project management.

Your problem is caused by lack of allocated PHP memory on your server.
For this kind of support requests, please use http://buddypress.org/support/.

You may want to contact your hosting provider or search google for "increase php memory limit" to resolve that.

#2 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.